Plugin Installation & Update

System Requirements #

  • WordPress 4.0 or Higher
  • PHP version 5.7 or greater
  • MySQL version 5.6 or greater OR MariaDB version 10.0 or greater

To use this theme you must have a working version of WordPress already installed. If you need help in installing WordPress follow the instruction here: https://codex.wordpress.org/Installing_WordPress

 

Installation #

Go to the Plugins menu on your Site Dashboard, click the Add New link, then click the Upload Plugin button, and then click Choose File, input your downloaded file.

 

How to Update the Plugin #

When we update the plugin version  you will see the notification  in WordPress Dashboard> Plugins>Insatlled Plugin page

we will also notify you by mail to your mail address, then download the updated version from your account and install the process as before, you will see the interface as below, Now Click the Replace current with uploaded button, Update version plugin will active